Code

#19821 closed Bug (duplicate)

Not working link in docs.djangoproject.com

Reported by: g1234@… Owned by: nobody
Component: *.djangoproject.com Version: master
Severity: Normal Keywords: docs missing link
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

When in the development trunk on page:

https://docs.djangoproject.com/en/dev/topics/http/urls/

Select on the sidebar Browse and than General Index

This brings up a page not found error.

Attachments (0)

Change History (1)

comment:1 Changed 14 months ago by timo

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19809

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.