Opened 10 years ago

Closed 10 years ago

#1975 closed enhancement (duplicate)

update slovak(sk) translation

Reported by: vlado@… Owned by: hugo
Component: Internationalization Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Update slovak(sk) translation

Attachments (1)

django.po (52.6 KB) - added by vlado@… 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by vlado@…

Attachment: django.po added

comment:1 Changed 10 years ago by hugo

Component: Admin interfaceInternationalization
Owner: changed from Adrian Holovaty to hugo

comment:2 Changed 10 years ago by hugo

Resolution: duplicate
Status: newclosed

seems to be a duplicate of #1976

Note: See TracTickets for help on using tickets.
Back to Top