Code

Opened 8 years ago

Closed 8 years ago

#1969 closed defect (duplicate)

extras/django_bash_completion should be executable by default

Reported by: jkocherhans Owned by: adrian
Component: Core (Management commands) Version:
Severity: minor Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Not sure what svn prop needs to be set, but it should be the same as http://code.djangoproject.com/browser/django/trunk/django/conf/project_template/manage.py

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by jkocherhans

  • Resolution set to duplicate
  • Status changed from new to closed

Sorry. hit submit twice :( duplicate of #1968

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.