Opened 9 years ago

Closed 9 years ago

#1962 closed defect (duplicate)

http://www.djangoproject.com/documentation/models/repr/ needs to be updated to note the change to __str__

Reported by: mike@… Owned by: jacob
Component: Documentation Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

http://www.djangoproject.com/documentation/models/repr/ needs to be updated to note the change to str or removed... or something.

Change History (1)

comment:1 Changed 9 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1800.

Note: See TracTickets for help on using tickets.
Back to Top