Code

#19466 closed Uncategorized (fixed)

tiny typo in docs page 1.4/howto/initial-data

Reported by: anonymous Owned by: nobody
Component: Documentation Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Typo on this page:

https://docs.djangoproject.com/en/1.4/howto/initial-data/

The very last line of the section "Database-backend-specific SQL data"
currently reads:

contents of sql/person.sqlite.sql first, then sql/person.sql.

should read:

contents of sql/person.sqlite3.sql first, then sql/person.sql.

Having the suffix 3 on the end I think fits with what you describe in the earlier paragraph

Attachments (0)

Change History (1)

comment:1 Changed 19 months ago by timo

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of #18099 but the fix wasn't backported to 1.4.X which I've done.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.