Opened 9 years ago

Closed 9 years ago

#1936 closed defect (duplicate)

Docs still mention save and delete hooks

Reported by: mattmcc Owned by: jacob
Component: Documentation Version:
Severity: minor Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The pre-MR methods for pre/post save/delete are still discussed in the current version of the documentation.

http://www.djangoproject.com/documentation/models/save_delete_hooks/

Change History (1)

comment:1 Changed 9 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1800.

Note: See TracTickets for help on using tickets.
Back to Top