Code

#19131 closed Bug (duplicate)

Error in viewing choices

Reported by: mazhak@… Owned by: nobody
Component: Documentation Version: 1.4
Severity: Normal Keywords: html template details.html
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

There's a bug in details.html template code. The code is {{ choice.choice }} and I wasn't able to see the choices. It showed only 2 bullets, which is correct since I have only 2 choices, but no text. I fixed it by changing it to {{ choice.choice_text }} because in models.py, the Choice has a field choice_text, and not just choice.

Attachments (0)

Change History (2)

comment:1 Changed 21 months ago by lukeplant

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

Duplicate of #18851

Please search for existing bugs before filing a new one, thanks.

comment:2 Changed 21 months ago by lukeplant

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.