Opened 3 years ago

Closed 3 years ago

#19128 closed Bug (fixed)

Typo on Jython page

Reported by: adam@… Owned by: nobody
Component: Documentation Version: master
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: no



"Django 1.5 is no more compatible with Jython" should read "Django 1.5 is no longer compatible with Jython".

Change History (4)

comment:1 Changed 3 years ago by claudep

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

I will update the admonition (mentioning Jython 2.7 alpha).

comment:2 Changed 3 years ago by claudep

Here is what I plan to commit. Is it good English?

"Django 1.5 has dropped support for Python 2.5. Therefore, you have to use
a Jython 2.7 alpha release if you want to use Django 1.5 over Jython.
Please use Django 1.4 if you want to keep using Django on a stable Jython

comment:3 Changed 3 years ago by timo

"Django 1.5 over Jython" -> "Django with Jython"

Otherwise, looks good.

comment:4 Changed 3 years ago by Claude Paroz <claude@…>

  • Resolution set to fixed
  • Status changed from new to closed

In 8f94d282232db238e4fca9aece6aae5acd6d7d1c:

Fixed #19128 -- Reworded admonition about Jython and Django 1.5

Thanks adam@… for the report.

Note: See TracTickets for help on using tickets.
Back to Top