Code

#18750 closed Uncategorized (needsinfo)

contrib.admindocs coupled to contrib.sites

Reported by: yoyoma Owned by: nobody
Component: Uncategorized Version: master
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

I just installed contrib.admindocs and noticed that due to django/contrib/admindocs/views.py # 135 (using latest Django dev from GitHub, pulled today), the usage of contrib.sites is a prerequisite.

Attachments (0)

Change History (1)

comment:1 Changed 20 months ago by claudep

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to needsinfo
  • Status changed from new to closed

Sorry, I failed to reproduce the issue. Can you tell us what error you are getting and when?

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.