Code

#18570 closed Bug (duplicate)

Page 3 of Latest Tutorial has slight error

Reported by: jgendr2@… Owned by: nobody
Component: Documentation Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

In this part of the page choice.choice should be choice.choice_text

Not a HUGE issue..it just makes it look like it is not working (if you are actually following the tutorial in order).

Here is the part I am referring to:

Use the template system
Back to the detail() view for our poll application. Given the context variable poll, here's what the "polls/detail.html" template might look like:

<h1>{{ poll.question }}</h1>
<ul>
{% for choice in poll.choice_set.all %}

<li>{{ choice.choice }}</li>

{% endfor %}
</ul>

Attachments (0)

Change History (1)

comment:1 Changed 22 months ago by aaugustin

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report, but this is most likely a duplicate of #18560, #18500 and #18386.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.