Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#18539 closed Uncategorized (invalid)

Django 1.4 - Can't get admin page to display

Reported by: jeremy.randolph@… Owned by: nobody
Component: Documentation Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

http://blog.mourino.net/2011/12/15/django-site-matching-query-does-not-exist/

I used the instructions there for it to work. I thought it would be worth mentioning in the documentation.

Change History (2)

comment:1 Changed 3 years ago by lukeplant

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

Works for me - tested in Django 1.4 with a brand new project. It's difficult to know where to put it in the docs, because if you follow normal procedure it doesn't happen. I don't know what you have to do wrong to trigger this.

Also, this is a duplicate of #18138

comment:2 Changed 3 years ago by anonymous

A good place would be "Doesn't match what you see" section on the second page of "Your first app". Which only tells you that you are using an older version of Django. Not trying to be rude or anything. I just thought it'd improve the documentation if others ran into this problem when starting out.

I will try to see if I can reproduce.

Note: See TracTickets for help on using tickets.
Back to Top