Code

Opened 8 years ago

Closed 8 years ago

#1842 closed defect (duplicate)

"OR lookups" page in on-line docs is outdated

Reported by: akaihola Owned by: jacob
Component: *.djangoproject.com Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

This page still shows examples in pre-magic-removal syntax:
http://www.djangoproject.com/documentation/models/or_lookups/
It's linked from http://www.djangoproject.com/documentation/db_api/ which does use magic-removal syntax.

The syntax is correct in the file tests/modeltests/or_lookups/models.py of current svn.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1800.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.