Opened 3 years ago

Closed 3 years ago

#18293 closed Bug (duplicate)

docs.djangoproject.com displaying wrong docs for 1.4

Reported by: russellm Owned by: nobody
Component: *.djangoproject.com Version:
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Reported by Greg Nicholas via mailing list:

docs.djangoproject.com is currently displaying the dev documentation on the 1.4 branch. A telltale sign -- the deprecation status of the url tag:

https://docs.djangoproject.com/en/1.4/ref/templates/builtins/#url

In 1.4, the "future compatibility" warning and old, non-quoted syntax should still be in place.

I'm guessing this is an artefact of the switch to Github, and the changes needed on docs.djangoproject.com to auto generate the docs.

Change History (1)

comment:1 Changed 3 years ago by claudep

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18262

Note: See TracTickets for help on using tickets.
Back to Top