Opened 3 years ago

Closed 3 years ago

#18273 closed Uncategorized (fixed)

page not working https://docs.djangoproject.com/en/dev/topics/forms/modelforms/

Reported by: anonymous Owned by: nobody
Component: Uncategorized Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Change History (1)

comment:1 Changed 3 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to fixed
  • Status changed from new to closed

It appears that this was a temporary problem caused by Jacob messing around with the djangoproject.com web site. The problem appears to be fixed now.

Note: See TracTickets for help on using tickets.
Back to Top