Opened 4 years ago

Closed 3 years ago

#18143 closed Uncategorized (needsinfo)

Comments are not paginateable using Django's own paginator

Reported by: pronik Owned by: nobody
Component: contrib.comments Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no


Currently, there seems to be no way to paginate comments from django.contrib.comments using django.core.paginator.Paginator like generic views do (e.g., object_list and ListView). This makes using third-party components like django-paginate necessary.

Change History (2)

comment:1 Changed 4 years ago by jezdez

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

Can you describe why it's not working?

comment:2 Changed 3 years ago by jezdez

  • Resolution set to needsinfo
  • Status changed from new to closed

Feel free to re-open if you have any kind of details about how to reproduce this.

Note: See TracTickets for help on using tickets.
Back to Top