Opened 5 years ago

Closed 5 years ago

#18041 closed Cleanup/optimization (fixed)

Disable support for versions of Python-Markdown library earlier than 2.1

Reported by: Aymeric Augustin Owned by: nobody
Component: contrib.markup Version: master
Severity: Release blocker Keywords:
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

As explained in the deprecation timeline.

See #17837.

Attachments (1)

18041.diff (6.0 KB) - added by Claude Paroz 5 years ago.
Do not support python-markdown < 2.1

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by Claude Paroz

Attachment: 18041.diff added

Do not support python-markdown < 2.1

comment:1 Changed 5 years ago by Claude Paroz

Has patch: set

comment:2 Changed 5 years ago by Claude Paroz

Triage Stage: AcceptedReady for checkin

I plan to commit is soon, if anyone wants to have a last look on the patch.

comment:3 Changed 5 years ago by Claude Paroz

Resolution: fixed
Status: newclosed

In [17909]:

Fixed #18041 -- Removed support for Markdown versions < 2.1, following the 1.5 deprecation timeline. Thanks Ramiro Morales for the review.

Note: See TracTickets for help on using tickets.
Back to Top