Code

Opened 2 years ago

Closed 2 years ago

#17987 closed Bug (duplicate)

PDF and ePub builds of 1.4 docs missing

Reported by: ubernostrum Owned by: nobody
Component: *.djangoproject.com Version: 1.4
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

The sidebar of the 1.4 docs has links to different documentation bundles for offline reading. The HTML link works, but the PDF and ePub links are 404.

Attachments (0)

Change History (5)

comment:1 Changed 2 years ago by anonymous

URL-mashing 1.4.X to 1.3.X gives you the 1.3.X pdf if you're desperate.

comment:2 Changed 2 years ago by jezdez

I've created the Git tag on the Github mirror, which should trigger the build of the PDF and ePub files on Readthedocs.

comment:3 Changed 2 years ago by claudep

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #17986

comment:4 follow-up: Changed 2 years ago by anonymous

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Two days has past, the pdf is remain unable to download.

comment:5 in reply to: ↑ 4 Changed 2 years ago by ramiro

  • Resolution set to duplicate
  • Status changed from reopened to closed

Replying to anonymous:

Two days has past, the pdf is remain unable to download.

Please post to #17986 and don't reopne this ticket.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.