Code

Opened 2 years ago

Closed 2 years ago

#17859 closed Uncategorized (needsinfo)

Undefined variable from import: cursor

Reported by: 775725322@… Owned by: nobody
Component: Uncategorized Version: 1.3
Severity: Normal Keywords: Undefined variable from import cursor
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

1def graph_templates(host_id):
2from django.db import connection
3 cursor=connection.cursor()

It marked an error at line 3 :Undefined variable from import: cursor

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by charettes

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to needsinfo
  • Status changed from new to closed

Closing as needsinfo since I cannot reproduce with available details.

Please provide a description of the environment that triggered the issue and a full traceback.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.