Code

Opened 2 years ago

Closed 2 years ago

#17805 closed Bug (duplicate)

admin-history uses field-names instead of labels

Reported by: patrickk Owned by: nobody
Component: contrib.admin Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

with the history of objects in the admin-interface, the objects field-name (instead of the field-label) is being used. I consider this a bug, because ...

  • the admin-interface is for (trusted) editors.
  • editors don´t know nothing about your apps, your models etc. (and they don´t need to).
  • when an editor is reading a "field-name" he/she is not necessarily able to "decode" that information (because throughout the admin-interface, an editor is seeing labels).

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by ramiro

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

I think this is a duplicate of #12952.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.