Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#17791 closed Uncategorized (wontfix)

Ticket system thinks links to Django tickets are spam and gives rude wording

Reported by: anonymous Owned by: nobody
Component: *.djangoproject.com Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

When I posted the ticket at https://code.djangoproject.com/ticket/17790, I got a response saying that this was probably spam and I needed an obfuscated Captcha to prove that it is not spam. The ticket, as far as I can tell, contains one link to a Django page and nothing even remotely spammy. And the system didn't even have a politely worded "To confirm that you are human, please solve the following Captcha;" it gave accusatory language stating that my post was probably spam.

I would suggest:

1: URL's from a whitelist to include Django's domain not be treated as smelling like spam, and

2: If the Bayesian filter is triggered, have a POLITE way of asking the person to answer captcha.

Change History (2)

comment:1 Changed 4 years ago by claudep

  • Component changed from Documentation to Djangoproject.com Web site
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to wontfix
  • Status changed from new to closed

Sorry if you felt offended. However, this is a "technical" ticket system, not a tourist desk :-)
I think that it's not such a big effort to fill a Captcha. And we're getting spam nevertheless. I think that unless the issue is blocking people from reporting bugs, efforts are better spent on improving Django itself.

comment:2 Changed 4 years ago by aaugustin

IIUC the spam filter is applied to anonymous submissions (and to all of them, regardless of their content).

Creating an account and logging in is easy, and avoids the problem.

Note: See TracTickets for help on using tickets.
Back to Top