Code

Opened 2 years ago

Closed 2 years ago

#17718 closed New feature (duplicate)

list_filter improvement

Reported by: dave.fobare@… Owned by: nobody
Component: contrib.admin Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

I'm a newbie, to both Django and Python. So it perplexes me when things work in a non-intuitive manner.

I've got a list_filter set in an admin.py. What an awesome feature. I love it. Thing is, I was surprised to learn that after using the filter to edit a specific record, when I come back out to the change list (isn't that what you guys call it?) screen the filter is unset. I've gotta set it again. Seems to me that thing should persist until I say otherwise.

How about it?

Dave Fobare
dave.fobare@…

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by julien

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Hi, and welcome to Django!

This has in fact been a long-standing feature request, so I'll close this as a duplicate of #6903. You might be interested in contributing to the discussion over there, or even maybe propose a patch.

Thanks!

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.