Code

Opened 2 years ago

Closed 2 years ago

#17692 closed Bug (invalid)

Error django.core

Reported by: the_maestro@… Owned by: nobody
Component: Uncategorized Version: 1.3
Severity: Normal Keywords: django.core, not found
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

C:\Users\\Python\Lib\site-packages\django\bin\django-admin.py startproject C:\Users\\Nicesiteyougotthere

When I enter this, I get the following error:
Tracebock (most recent call last):

File " C:\.....\django-admin.py", line 2, in <module>

from django.core import management

ImportError: No module named django.core

Do you know what the problem is?

Attachments (0)

Change History (1)

comment:1 Changed 2 years ago by aaugustin

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.