Opened 3 years ago

Closed 3 years ago

#17609 closed Uncategorized (invalid)

tutorial03 urls.py

Reported by: vardars1@… Owned by: nobody
Component: Documentation Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Hi,

First i would like to thank you for this great tutorials about django framework. It is really appreciated.

I am very new to python and django. So i don't know namespaces and classnames clearly. But i noticed that in Tutorial03, last 2 urls.py code examples contains "from django.conf.urls import patterns, include, url", but to run local examples, i had to change it to "from django.conf.urls.defaults import patterns, include, url" like in examples before that. Can you check it?

Thanks

Change History (1)

comment:1 Changed 3 years ago by aaugustin

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

You're probably looking at the docs for the development version of Django, but using version 1.3.1 (or earlier) of the code, and the path changed between these two versions.

This is a duplicate of #17505 and a few others.

Note: See TracTickets for help on using tickets.
Back to Top