Opened 3 years ago

Closed 3 years ago

#17593 closed Bug (duplicate)

Wrong link in 1.3 Tutorial Part 1

Reported by: antonis+djangoproject.com@… Owned by: nobody
Component: Documentation Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: no

Description

Hello,

at https://docs.djangoproject.com/en/1.3/intro/tutorial01/ near the end,
the link "Field lookups"
points to http://docs.djangoproject.com/en/1.2/topics/db/queries/#field-lookups
instead of http://docs.djangoproject.com/en/1.3/topics/db/queries/#field-lookups

Also, shouldn't it be pointing to the HTTPS version?
The HTTP version only does a 302 redirect to the HTTPS one.

Thanks,
Antonio

Change History (1)

comment:1 Changed 3 years ago by claudep

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for reporting. This is a duplicate of #17567.

Note: See TracTickets for help on using tickets.
Back to Top