Nicer name than object_list for ListViews
|Reported by:||marclurr||Owned by:||nobody|
|Severity:||Normal||Keywords:||listview generic view|
|Has patch:||no||Needs documentation:||no|
|Needs tests:||no||Patch needs improvement:||no|
I ListViews, I think it would be nice if instead of creating a context variable called object_list, it was named based on the model.
For example for the following urlconfig
A variable called 'users' or 'user_list' would be added to the context.
I understand that this would break backwards compatibility, so I propose creating a new Generic View to facilitate this (for example ModelListView).