Opened 9 years ago

Closed 9 years ago

#1741 closed enhancement (duplicate)

Provide a Nightly Tarball of SVN version

Reported by: jpaulofarias at gmail dot com Owned by: jacob
Component: * Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


I think providing a nightly tarball or zipfile of subversion repository is a good idea
cause some users are behind firewalls and can't have access to the repository.

Change History (1)

comment:1 Changed 9 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1327.

Note: See TracTickets for help on using tickets.
Back to Top