Opened 4 years ago

Closed 4 years ago

#17041 closed Uncategorized (duplicate)

Non-staff users should see clear message when trying to access admin

Reported by: coolRR Owned by: nobody
Component: contrib.admin Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no


Currently, when a non-staff user tries to access the admin, they get sent to the login screen. (Unless there's some error in my system, that's what I observed.)

This is confusing. They should get a message to the effect of: "You are not a staff member; the administration interface may be accessed by staff members only."

Change History (1)

comment:1 Changed 4 years ago by bpeschier

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15567

Note: See TracTickets for help on using tickets.
Back to Top