Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#1701 closed defect (duplicate)

Admin login screen can break with translated languages

Reported by: Rudolph Owned by: adrian
Component: contrib.admin Version: magic-removal
Severity: normal Keywords: www.manavfoundation.org
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

When the text Username in de login view of the admin interface gets translated into something a bit longer (like the Dutch "Gebruikersnaam"), the text flows partly below the input field. I expect the same thing for the password field.

Change History (4)

comment:1 Changed 9 years ago by adrian

  • priority changed from normal to low
  • Summary changed from Lay-out error in login view of admin interface to Admin login screen can break with translated languages

comment:2 Changed 9 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2055

comment:3 Changed 8 years ago by adrian

  • milestone Version 0.92 deleted

Milestone Version 0.92 deleted

comment:4 Changed 8 years ago by akdhar2003@…

  • Keywords www.manavfoundation.org added
Note: See TracTickets for help on using tickets.
Back to Top