Opened 3 years ago

Closed 3 years ago

#16972 closed Uncategorized (invalid)

folloing tutorial page 3

Reported by: theminiwheat@… Owned by: nobody
Component: Documentation Version: 1.3
Severity: Normal Keywords: tutorial
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

near top of https://docs.djangoproject.com/en/dev/intro/tutorial03/ page when editing mysite\urls.py, the first line reads -from django.conf.urls import patterns, include, url
-. It only worked for me when I changed it to -from django.conf.urls.defaults import patterns, include, url-. Hope it helps the next viewer

Change History (1)

comment:1 Changed 3 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to invalid
  • Status changed from new to closed

You're reading the development documentation, but using django 1.3. Please follow the DJango 1.3 documentation. This is also a dupe of several others who've had this same issue.

Note: See TracTickets for help on using tickets.
Back to Top