Opened 4 years ago

Closed 4 years ago

#16950 closed Bug (duplicate)

Unwanted notifications from code.djangoproject.com

Reported by: RaceCondition Owned by: nobody
Component: *.djangoproject.com Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

I keep getting nofications about an issue whose CC list I'm not in.

The URL of the issue is https://code.djangoproject.com/ticket/9025.
It should be possible to deduce my e-mail address from there, as I do not want to disclose it here publicly.

Possibly related to/caused by http://trac.edgewall.org/ticket/8597

What I ask is that somebody manually remove this CC entry from the SQLite database that Trac is using.

Change History (1)

comment:1 Changed 4 years ago by Alex

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #16763

Note: See TracTickets for help on using tickets.
Back to Top