Opened 3 years ago

Closed 3 years ago

#16825 closed Bug (duplicate)

Broken links (for logos & badges)

Reported by: sneetsher@… Owned by: nobody
Component: *.djangoproject.com Version:
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Change History (2)

comment:1 Changed 3 years ago by ptone

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted
  • Type changed from Uncategorized to Bug

Yup, can confirm

comment:2 Changed 3 years ago by ptone

  • Resolution set to duplicate
  • Status changed from new to closed

Actually a dupe of 16824

Note: See TracTickets for help on using tickets.
Back to Top