Wording in documentation for contrib.auth could be improved on is_authenticated()
|Reported by:||cyclops||Owned by:||nobody|
|Has patch:||no||Needs documentation:||no|
|Needs tests:||no||Patch needs improvement:||no|
starts with the text:
"Always returns True. This is a way to tell if the user has been authenticated. "
I really hope it doesn't always return True. :)
A better wording might be:
"Returns True if the user has been properly authenticated."
This (and related ticket #16635) have really been bugging me for a while, I finally had to post a ticket. :)