Opened 4 years ago

Closed 4 years ago

#16527 closed Uncategorized (needsinfo)

Cookie Issue

Reported by: anonymous Owned by: Chandru
Component: HTTP handling Version: 1.3
Severity: Normal Keywords: cookie, redirect
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: yes


When i try to set to cookie and redirect to another page cookie value was not available.The reason was i am not rendering response to browser instead of that making redirection to another page using HttpResponseredirect method.

Change History (1)

comment:1 Changed 4 years ago by PaulM

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to needsinfo
  • Status changed from new to closed

Closing this ticket, there's not enough information here to reproduce the issue, and it doesn't sound like a valid bug in any case. You're welcome to re-open it if you can provide more detailed information that will help us understand the problem. You should also consider posting on the django-users mailing list.

Note: See TracTickets for help on using tickets.
Back to Top