Opened 4 years ago

Closed 4 years ago

#16486 closed Bug (duplicate)

Community Link Feed: Wrong links

Reported by: emperorcezar@… Owned by: nobody
Component: *.djangoproject.com Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

The community link feed: https://www.djangoproject.com/rss/community/links/

All the links are only the domain, no path.

Change History (1)

comment:1 Changed 4 years ago by aaugustin

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

I'm pretty sure it's a duplicate of #16473.

This one is about the RSS feed, #16473 is about the webpage, but the problem is the same and it's likely to have the same root cause.

Note: See TracTickets for help on using tickets.
Back to Top