Opened 4 years ago

Closed 4 years ago

#16419 closed Cleanup/optimization (duplicate)

Invalid link at site

Reported by: anonymous Owned by: nobody
Component: * Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no


Steps to reproduce:

Result: I end up at along with "Page not found" message

Change History (2)

comment:1 Changed 4 years ago by BernhardEssl

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted
  • Type changed from Bug to Cleanup/optimization

The link works on my local build. I think this is a website problem.

comment:2 Changed 4 years ago by aaugustin

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16133.

Note: See TracTickets for help on using tickets.
Back to Top