Opened 10 years ago

Closed 10 years ago

#164 closed defect (duplicate)

mysql/pgsql not implemented in django.core.cache?

Reported by: sway Owned by: jacob
Component: Core (Cache system) Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Am I just missing it? It looks like only simple and memcache are implemented. If so, the docs should reflect this.

Change History (2)

comment:1 Changed 10 years ago by clintecker@…

There seems to be plans to add DB support, see Ticket #4 (Add a db cache backend)

comment:2 Changed 10 years ago by jacob

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #4

Note: See TracTickets for help on using tickets.
Back to Top