Code

Opened 8 years ago

Closed 8 years ago

#1627 closed defect (fixed)

[patch] A bunch of typos in comments/docs

Reported by: dexter@… Owned by: jacob
Component: Documentation Version: magic-removal
Severity: trivial Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Here's a patch that fixes a bunch of typos in comments and docs.

Attachments (2)

typos.diff (9.8 KB) - added by dexter@… 8 years ago.
typos-magic-removal.diff (3.9 KB) - added by dexter@… 8 years ago.

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by dexter@…

comment:1 Changed 8 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of #1626.

Changed 8 years ago by dexter@…

comment:2 Changed 8 years ago by dexter@…

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Actually, this one's for magic-removal. #1626 is for trunk. Sorry for not making this clear in the description!

I've now attached another diff file containing the fixes for m-r only.

comment:3 Changed 8 years ago by adrian

  • Resolution set to fixed
  • Status changed from reopened to closed

One step ahead of ya: I've already merged the fixes into magic-removal. :)

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.