Code

Opened 3 years ago

Closed 3 years ago

#16107 closed Uncategorized (worksforme)

djangoproject.com site issue

Reported by: ramchandar.r@… Owned by: nobody
Component: *.djangoproject.com Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Hi Team,
I am trying to access the www.djangoproject.com website in Firefox 3.6 from Ubuntu 10.04
The site is not loading .But am able to do the same with Firefox 3.6 from Windows XP

Any help on this.Do i need to change any system/browser settings in Ubuntu.

I tried solutions given in google by other users like changing lang pref,trying access it from OPera,Chrominum,Ephipany,Konquer but its not wotking for me ...

Kindly help me on this..

I want to install django in Ubuntu by going through the documentation .Am not able to do so due to this issue

Attachments (1)

screenshots.docx (170.2 KB) - added by anonymous 3 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 3 years ago by jezdez

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

Can you elaborate what you get instead? A screenshot might also be useful.

comment:2 Changed 3 years ago by aaugustin

  • Resolution set to needsinfo
  • Status changed from new to closed

Several people on IRC tried to reproduce the issue, using Ubuntu and Firefox, and the website worked fine for all of them.

There isn't enough information in your message to diagnose the problem. Is djangoproject.com the only site that isn't working on your ubuntu machine? Are there different settings (for instance, proxy configuration) between your ubuntu and your windows?

If you haven't resolved the problem, please provide more information and reopen the ticket.

Changed 3 years ago by anonymous

comment:3 Changed 3 years ago by anonymous

  • Resolution needsinfo deleted
  • Status changed from closed to reopened
  • UI/UX unset

Here are the details .I have also attached screenshots for your reference.

Browser mozilla firefox 3.6.17

Language setting -- en-US

Proxy setting -- use system proxy settings

only www.djangoproject.com is not loading

My system proxy configuration as "Direct Internet connection"

OS unbuntu 10.04 UE

RAM 4 GB

Having pae kernel 2.6.32-31-generic-pae

comment:4 Changed 3 years ago by anonymous

Even i changed the proxy settings as "no Proxy","Auto detect" and "Use system proxy settings" in browser prefrerence
But no change

comment:5 Changed 3 years ago by aaugustin

  • Resolution set to worksforme
  • Status changed from reopened to closed

I'm sorry, but we're absolutely unable to reproduce your problem, and we don't have the slightest idea of its cause.

Several people confirmed they could access the site with Firefox under Ubuntu, so it's probably not a browser / OS issue.

As far as I can tell, it looks like a network issue, and there's nothing we can do about that.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.