Opened 5 years ago

Closed 5 years ago

#15998 closed Uncategorized (duplicate)

I can't change my password

Reported by: glyph Owned by: nobody
Component: * Version: 1.3
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX:


Please install something so that I can update my password. Thanks!

Change History (2)

comment:1 Changed 5 years ago by mattmcc

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

I'm not sure it's linked from anywhere, but:

comment:2 Changed 5 years ago by ramiro

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15584.

Note: See TracTickets for help on using tickets.
Back to Top