documentation for view password_reset_done needs changing.
|Reported by:||cyclops@…||Owned by:||Horst Gutmann <zerok@…>|
|Cc:||Triage Stage:||Ready for checkin|
|Has patch:||yes||Needs documentation:||no|
|Needs tests:||no||Patch needs improvement:||no|
The text reads:
"The page shown after a user has reset their password."
A better wording would be:
"The page shown after a user has been emailed a link to reset their password. This view is called by default, if the view password_reset was not supplied a post_reset_redirect URL.
The exact same change applies to versions 1.2 and development branch.
Change History (8)
comment:1 Changed 5 years ago by jonash
- Needs documentation unset
- Needs tests unset
- Patch needs improvement unset
- Triage Stage changed from Unreviewed to Accepted
- Type changed from Cleanup/optimization to Bug
comment:3 Changed 4 years ago by Horst Gutmann <zerok@…>
- Owner changed from nobody to Horst Gutmann <zerok@…>
- UI/UX unset
Changed 4 years ago by Horst Gutmann <zerok@…>
comment:5 Changed 4 years ago by charstring
- Keywords dceu2011 added
- Triage Stage changed from Accepted to Ready for checkin