Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#15827 closed Bug (fixed)

the OneToOneField in Profile should be named 'user'

Reported by: lawgon Owned by: nobody
Component: Documentation Version: master
Severity: Normal Keywords: Auth Profile
Cc: Triage Stage: Ready for checkin
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX:

Description

In the docs on Profile, it is not mentioned that the OneToOneField to User should be named user for get_profile() to work.

Attachments (1)

auth.txt.diff (974 bytes) - added by lawgon 4 years ago.
diff for patch

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by lawgon

diff for patch

comment:1 Changed 4 years ago by emulbreh

  • Easy pickings unset
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

comment:2 Changed 4 years ago by dmclain

  • Triage Stage changed from Accepted to Ready for checkin

comment:3 Changed 4 years ago by timo

  • Resolution set to fixed
  • Status changed from new to closed

In [16155]:

Fixed #15827 - Documented that OneToOneField in Profile should be named 'user'; thanks lawgon.

comment:4 Changed 4 years ago by timo

In [16156]:

[1.3.X] Fixed #15827 - Documented that OneToOneField in Profile should be named 'user'; thanks lawgon.

Backport of r16155 from trunk.

Note: See TracTickets for help on using tickets.
Back to Top