Opened 4 years ago

Closed 4 years ago

#15706 closed (duplicate)

Django GIS Feeds should use the new syndication.views.Feed

Reported by: coreyf@… Owned by: nobody
Component: GIS Version: 1.3
Severity: Keywords: Feed
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Currently, contrib.gis.feeds.Feed relies on the deprecated contrib.syndication.feeds.Feed rather than the new contrib.syndication.views.Feed.

Change History (1)

comment:1 Changed 4 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Marking as a duplicate of #15707, which has a patch.

Note: See TracTickets for help on using tickets.
Back to Top