Opened 6 years ago

Closed 4 years ago

#15656 closed Bug (duplicate)

Hardcoded servername in test_shortcut_view (django.contrib.contenttypes.tests.ContentTypesTests)

Reported by: souvikdg Owned by: nobody
Component: contrib.contenttypes Version: 1.2
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Line 74 in http://code.djangoproject.com/browser/django/trunk/django/contrib/contenttypes/tests.py has example.com hardcoded. If I use a fixture to set a different site as my default site, the test fails.

Change History (7)

comment:1 Changed 6 years ago by Julien Phalip

Needs documentation: unset
Needs tests: unset
Patch needs improvement: unset
Triage Stage: UnreviewedAccepted

comment:2 Changed 6 years ago by Gabriel Hurley

Component: Contrib appscontrib.contenttypes

comment:3 Changed 6 years ago by Luke Plant

Type: Bug

comment:4 Changed 5 years ago by Luke Plant

Severity: Normal

comment:5 Changed 5 years ago by Aymeric Augustin

UI/UX: unset

Change UI/UX from NULL to False.

comment:6 Changed 5 years ago by Aymeric Augustin

Easy pickings: unset

Change Easy pickings from NULL to False.

comment:7 Changed 4 years ago by Claude Paroz

Resolution: duplicate
Status: newclosed

Duplicate of #15554

Note: See TracTickets for help on using tickets.
Back to Top