Code

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#1545 closed defect (invalid)

DB Initialization in Tutorial does not work.

Reported by: javierhf7@… Owned by: adrian
Component: Database layer (models, ORM) Version: 0.91
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

After doing what the tutorial says:

Run the following command to initialize your database with Django's core database tables:

python manage.py init
If you don't see any errors, it worked.

I've got the following error message: The database couldn't be initialized. an integer is required.

I already tried "." or "" in the database_host variable.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by adrian

  • Resolution set to invalid
  • Status changed from new to closed

Try changing your DATABASE_PORT setting to an integer.

Also, note that the ticket system is meant for bugs, not support questions. Please direct further questions to the django-users mailing list. It just helps keep us saner in maintaining this part of the site. Thanks!

comment:2 Changed 7 years ago by adrian

  • milestone Version 0.91 deleted

Milestone Version 0.91 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.