Opened 5 years ago

Closed 5 years ago

#15109 closed (fixed)

Bad variable name in documentation?

Reported by: colinsullivan Owned by: nobody
Component: Documentation Version: 1.2
Severity: Keywords: middleware, typo
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation:
Needs tests: Patch needs improvement:
Easy pickings: UI/UX:


In the Middleware documentation:
it mentions that the member of the SimpleTemplateResponse object should be called "response.template_context", but it seems to me to be referring to "response.context_data":

Change History (1)

comment:1 Changed 5 years ago by timo

  • Resolution set to fixed
  • Status changed from new to closed

(In [15242]) Fixed #15109 - typo in middleware docs; thanks colinsullivan for the report.

Note: See TracTickets for help on using tickets.
Back to Top