Code

Opened 3 years ago

Closed 3 years ago

#15007 closed Bug (duplicate)

Wrong message-tag when successfully adding an entry

Reported by: parsch Owned by: nobody
Component: contrib.admin Version: 1.2
Severity: Normal Keywords:
Cc: sehmaschine@… Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: yes

Description

If I successfully add/save an entry I expect the message-tag to be "success" and not "info"

Attachments (0)

Change History (5)

comment:1 Changed 3 years ago by anonymous

  • Cc sehmaschine@… added
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 3 years ago by jezdez

  • Component changed from Uncategorized to django.contrib.admin
  • Triage Stage changed from Unreviewed to Accepted

I suppose the message_user method could take a level parameter.

comment:3 Changed 3 years ago by anonymous

  • Severity set to Normal
  • Type set to Bug

comment:4 Changed 3 years ago by julien

  • UI/UX set

comment:5 Changed 3 years ago by ramiro

  • Easy pickings unset
  • Resolution set to duplicate
  • Status changed from new to closed

I'm closing this as a duplicate of #16884 that proposes the same as comment:2.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.