Opened 5 years ago

Closed 5 years ago

#14732 closed (duplicate)

Allow Manager.raw() execute not only "Pure selects"

Reported by: dzentoo Owned by: nobody
Component: Database layer (models, ORM) Version: 1.2
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Since the raw query validation only matches if the request startswith("select") I would like to execute queries like "(SELECT) UNION (SELECT)".

Change History (1)

comment:1 Changed 5 years ago by russellm

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14733

Note: See TracTickets for help on using tickets.
Back to Top