Opened 5 years ago

Closed 5 years ago

#14725 closed (duplicate)

Prevent 1406 error during syncdb by extending name length in auth_permission table.

Reported by: sixpackistan Owned by: nobody
Component: Uncategorized Version: master
Severity: Keywords: 1406 error, auth_permission
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


length of auth_permission table name column should be upped from 50 to, say, 100?

Change History (1)

comment:1 Changed 5 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #8162

Note: See TracTickets for help on using tickets.
Back to Top