Code

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#1467 closed defect (duplicate)

WSGIRequest' object has no attribute '_user_source'

Reported by: julian@… Owned by: adrian
Component: Core (Other) Version: magic-removal
Severity: critical Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

A simple application that requires user login fails with SVN revision 2488. With revision from 20060227 works fine.

The error message:

AttributeError at /
'WSGIRequest' object has no attribute '_user_source'
Request Method: 	GET
Request URL: 	http://127.0.0.1:8000/
Exception Type: 	AttributeError
Exception Value: 	'WSGIRequest' object has no attribute '_user_source'
Exception Location: 	/usr/lib/python2.4/site-packages/Django-0.91-py2.4.egg/django/core/handlers/wsgi.py in _get_user, line 123

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by Esaj

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1415.

comment:2 Changed 8 years ago by adrian

  • milestone Version 0.91 deleted

Milestone Version 0.91 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.