Opened 4 years ago

Closed 4 years ago

Last modified 3 years ago

#14534 closed (fixed)

Incorrect link in ORM Queries docs

Reported by: d0ugal Owned by: nobody
Component: Documentation Version: 1.2
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

At the bottom of the Complex lookups with Q objects section in the queries docs the "see also" note links to http://code.djangoproject.com/browser/django/trunk/tests/modeltests/or_lookups/models.py where it should link to http://code.djangoproject.com/browser/django/trunk/tests/modeltests/or_lookups/tests.py .

This is caused by the doctest genocide in [1426].

Attachments (1)

or_lookup_docs.diff (623 bytes) - added by frankwiles 4 years ago.

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by frankwiles

comment:1 Changed 4 years ago by frankwiles

  • Has patch set
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 4 years ago by Alex

  • Resolution set to fixed
  • Status changed from new to closed

(In [14318]) Fixed #14534 -- updated an out of date link in the docs. Thanks to d0ugal for the report and Frank Wiles for the patch.

comment:3 Changed 4 years ago by Alex

(In [14319]) [1.2.X] Fixed #14534 -- updated an out of date link in the docs. Thanks to d0ugal for the report and Frank Wiles for the patch. Backport of [14318].

comment:4 Changed 3 years ago by jacob

  • milestone 1.3 deleted

Milestone 1.3 deleted

Note: See TracTickets for help on using tickets.
Back to Top